Important pentru utilizatorii de Joomla -Vulnerabilitati multiple in Joomla 1.5 – TinyMCE si JCE

Important pentru utilizatorii de Joomla -Vulnerabilitati multiple in Joomla 1.5 – TinyMCE si JCE

MPORTANT! In atentiea utilizatorilor Joomla!

Joomla 1.5 nu mai este intretinut din 2012 iar ultimul Release Joomla 1.5.26 (Security Release) din martie 2012 contine componente cu vulnerabilitati multiple. Este vorba de editoarele wysiwyg TinyMCE si JCE ce sunt incluse in componentele Joomla. Vulnerabilitiatile acestor componente exista in toate versiunile de Joomla 1.5.x si 2.5.x  neactualizate.

Daca nu puteti efectua acum upgradeul la Joomla 2.5.x, pentru a securiza varianta instalata de Joomla, trebuie sa o actualizati la 1.5.26 dupa care sa Actualizati Manual Componentele TinyMCE si JCE (editoare html) sau sa le Dezinstalati si sa le Stergeti din cont (de pe server).

NOTA: Joomla 1.5 nu mai este intretinuta si contine numeroase gauri de securitate, trecerea la Joomla 2.5 este necesara pentru securitatea sitului si a datelor stocate.

Adauga un comentariu